Forenprobleme - bitte hier sammeln

Neuigkeiten und dergl

Re: Forenprobleme - bitte hier sammeln

Beitragvon Dreckbratze » Mi 05 Dez, 2018 17:05

wenn ich ein antwortpost schicken will, kriege ich neuerdings jedesmal die nachricht, ich müsse mich anmelden. schnellantwort funktioniert.
die optimale kurvenlinie ist aussen-innen-aussen und nicht oben-unten-platt...
Benutzeravatar
Dreckbratze
Vielschreiber
 
Beiträge: 13318
Registriert: Mo 27 Jun, 2005 20:16

Re: Forenprobleme - bitte hier sammeln

Beitragvon lallemang » Mi 05 Dez, 2018 18:22

Bei mir tut's wie gehabt in Opera45
Wherever You Go There You Are Bild
Benutzeravatar
lallemang
Moderator
 
Beiträge: 14309
Registriert: Mo 10 Apr, 2006 01:18
Wohnort: im Osten des Südwesten

Re: Forenprobleme - bitte hier sammeln

Beitragvon Dreckbratze » Mi 05 Dez, 2018 18:44

hä? peter, ich bin ein computeridiot!
die optimale kurvenlinie ist aussen-innen-aussen und nicht oben-unten-platt...
Benutzeravatar
Dreckbratze
Vielschreiber
 
Beiträge: 13318
Registriert: Mo 27 Jun, 2005 20:16

Re: Forenprobleme - bitte hier sammeln

Beitragvon lallemang » Mi 05 Dez, 2018 18:56

Macht nixs. Ist hier'n Mopedforum ;-)
Wherever You Go There You Are Bild
Benutzeravatar
lallemang
Moderator
 
Beiträge: 14309
Registriert: Mo 10 Apr, 2006 01:18
Wohnort: im Osten des Südwesten

Re: Forenprobleme - bitte hier sammeln

Beitragvon lallemang » Mi 05 Dez, 2018 18:59

Opera ist mein "Standardbrowser". Hier noch mal mit Firefox63.
Wherever You Go There You Are Bild
Benutzeravatar
lallemang
Moderator
 
Beiträge: 14309
Registriert: Mo 10 Apr, 2006 01:18
Wohnort: im Osten des Südwesten

Re: Forenprobleme - bitte hier sammeln

Beitragvon motorang » Mi 05 Dez, 2018 21:40

Achim, welchen Browser verwendest Du? Ist der halbwegs aktuell?

Gryße!
Andreas, der motorang
Chop your own wood and it will warm you twice. (Henry Ford)
Benutzeravatar
motorang
Site Admin
 
Beiträge: 19052
Registriert: Do 09 Jun, 2005 08:49
Wohnort: Graz

Re: Forenprobleme - bitte hier sammeln

Beitragvon GrafSpee » So 16 Dez, 2018 18:14

Hallo,
Mal ein neues Problemchen mit dem Forum.
Immer wenn ich versuche, eine PN abzuschicken kommt

SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\x98\x89, ...' for column 'message_text' at row 1 [1366]

Bis dahin ist aber alles wie immer.
Was mach ich hier falsch oder läuft hier falsch?

MfG Jens
In der Arbeit bin ich lütt und wenig.
Aber aufm Asphalt bin ich König!

Die Franken wurden erschaffen,
weil auch die Bayern Helden brauchen!
GrafSpee
Spießgeselle und Grillmeister
 
Beiträge: 2342
Registriert: Mo 03 Nov, 2008 17:57
Wohnort: 91*** Fränkische Schweiz

Re: Forenprobleme - bitte hier sammeln

Beitragvon Straßenschrauber » So 16 Dez, 2018 19:02

Laß mal das smilie weg.
Jedenfalls das, was nicht hier in der Forensoftware angeboten wird.
~-o|-
Straßenschrauber
Vielschreiber
 
Beiträge: 2722
Registriert: Mo 15 Okt, 2012 20:25

Re: Forenprobleme - bitte hier sammeln

Beitragvon GrafSpee » So 16 Dez, 2018 21:04

Hatte ich eigentlich keins drin - glaub ich zumindest.
Aber kein Problem, ich schreib den Text nochmal neu und achte drauf.

MfG Jens
In der Arbeit bin ich lütt und wenig.
Aber aufm Asphalt bin ich König!

Die Franken wurden erschaffen,
weil auch die Bayern Helden brauchen!
GrafSpee
Spießgeselle und Grillmeister
 
Beiträge: 2342
Registriert: Mo 03 Nov, 2008 17:57
Wohnort: 91*** Fränkische Schweiz

Re: Forenprobleme - bitte hier sammeln

Beitragvon Dreckbratze » So 16 Dez, 2018 21:14

bei mir scheint alles wieder zu funzen :smt102
die optimale kurvenlinie ist aussen-innen-aussen und nicht oben-unten-platt...
Benutzeravatar
Dreckbratze
Vielschreiber
 
Beiträge: 13318
Registriert: Mo 27 Jun, 2005 20:16

Re: Forenprobleme - bitte hier sammeln

Beitragvon hiha » Mo 17 Dez, 2018 06:03

Moing beinand,
Gabs in den letzten Wochen mal Probleme mit verlustig gegangenen PNs, oder hab ich einfach nur keine Antwort bekommen? :gruebel:
Merci,
Hans
"Im Übrigen bin ich der Ansicht, dass Profifußball verboten werden muss."
Benutzeravatar
hiha
Älterer Herr und Motorenkenner
 
Beiträge: 12408
Registriert: Fr 28 Okt, 2005 10:01
Wohnort: Neubiberg b. München

Re: Forenprobleme - bitte hier sammeln

Beitragvon Straßenschrauber » Mo 17 Dez, 2018 10:12

Das Problem mit den unicode-emoticons kommt immer mal wieder hoch, wie jetzt bei Jens.
Dauerhaft helfen würde Umstellung der Datenbank auf uft8mb4.
~-o|-
Straßenschrauber
Vielschreiber
 
Beiträge: 2722
Registriert: Mo 15 Okt, 2012 20:25

Re: Forenprobleme - bitte hier sammeln

Beitragvon motorang » Mo 17 Dez, 2018 10:25

hiha hat geschrieben:Moing beinand,
Gabs in den letzten Wochen mal Probleme mit verlustig gegangenen PNs, oder hab ich einfach nur keine Antwort bekommen? :gruebel:
Merci,
Hans


Kutt hat letztwöchig mal am Server geschraubt, ich dachte aber das betraf nur den Backupserver.
Wenn die PN bei Dir in den gesendeten Nachrichten ist, sollte sie aber beim Empfänger gelesen sein. Wenn sie im Postausgang ist, dann hakt es eventuell - kannst sie ja sicherheitshalber nochmal schicken (über "Weiterleiten", in der PN gleich neben "Antworten").

Wegen der Smileys - lässt sich rausfinden welche da Probleme machen?

Gryße!
Andreas, der motorang
Chop your own wood and it will warm you twice. (Henry Ford)
Benutzeravatar
motorang
Site Admin
 
Beiträge: 19052
Registriert: Do 09 Jun, 2005 08:49
Wohnort: Graz

Re: Forenprobleme - bitte hier sammeln

Beitragvon Straßenschrauber » Mo 17 Dez, 2018 10:28

motorang hat geschrieben:Wegen der Smileys - lässt sich rausfinden welche da Probleme machen?
Alle Unicode-Smileys. Aus Ei-Föhn/-Patt/-Buck oder Android-Schlaufon, oder irgendwo aus dem Internet kopiert.

Abhilfe: Umstellung der Datenbank auf utf8mb4.
Zuletzt geändert von Straßenschrauber am Mo 17 Dez, 2018 10:51, insgesamt 1-mal geändert.
~-o|-
Straßenschrauber
Vielschreiber
 
Beiträge: 2722
Registriert: Mo 15 Okt, 2012 20:25

Re: Forenprobleme - bitte hier sammeln

Beitragvon motorang » Mo 17 Dez, 2018 10:50

Markus,
ich kann die DB nicht umstellen.
Aber ich kann eventuell Smileys löschen. Ich hab Zugriff aufs Admin-CP aber nicht auf den Server bzw die Dateien fürs Forum selbst. Im am NOT root ...

Wie finde ich raus welche Smileys die Probleme machen? Also welche der Smileys Unicode-Smileys sind? Wahrscheinlich nur sehr wenige, weil das Problem zwar immer wieder mal, aber nicht ständig hochkommt.

Falls Du Lust hast, beim Administrieren vom Forum zu helfen, meld Dich einfach. Kutt ist demnächst für ein Jahr auf Weltreise ... da wär ein Fallback eh nicht schlecht.

Gryße
Andreas, der motorang
Chop your own wood and it will warm you twice. (Henry Ford)
Benutzeravatar
motorang
Site Admin
 
Beiträge: 19052
Registriert: Do 09 Jun, 2005 08:49
Wohnort: Graz

VorherigeNächste

Zurück zu Forum und motorang.com

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast