TT600 Elektrolurch

Hier geht es um Motoren, Maschinen, Fahrzeuge

Re: TT600 Elektrolurch

Beitragvon dirk » Mi 06 Mai, 2015 06:35

Zum messen kleiner Widerstände:
http://wikipedia.org/wiki/Vierleitermessung
Monsieur, bedenken Sie, was Sie an Geld einbüßen, gewinnen Sie an Geschwindigkeit!
Benutzeravatar
dirk
Vielschreiber
 
Beiträge: 5720
Registriert: Mi 21 Dez, 2005 20:41
Wohnort: Kuddewörde

Re: TT600 Elektrolurch

Beitragvon Aynchel » Mi 06 Mai, 2015 14:50

dirk hat geschrieben:Zum messen kleiner Widerstände:
http://wikipedia.org/wiki/Vierleitermessung


http://de.wikipedia.org/wiki/Wheatstonesche_Messbr%C3%BCcke

hat heute aber keine Bedeutung mehr
es gibt gescheite Messgeräte, die auch im mOhm Bereich klar kommen

http://www.ebay.de/itm/Fluke-106-Handheld-Digital-Multimeter-/321727029349?pt=LH_DefaultDomain_77&hash=item4ae86ce065
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 2002
Registriert: Mo 26 Jan, 2015 13:09

Re: TT600 Elektrolurch

Beitragvon hiha » Mi 06 Mai, 2015 17:54

Ich möchte aufs Urthema zurücklenken:
Die 6V-TT zu der der oben aufgeführte Schaltplan gehört, hat meiner Intuition nach eine vierpolige Lichtmaschine, also so wie die 500er XT. Falls da so eine Vielpolige drin ist wie in der XT600, dann könnte ich mir vorstellen, dass das nicht original ist.

Bin schon gespannt ..

Gruß
Hans
Benutzeravatar
hiha
Älterer Herr und Motorenkenner
 
Beiträge: 11978
Registriert: Fr 28 Okt, 2005 10:01
Wohnort: Neubiberg b. München

Re: TT600 Elektrolurch

Beitragvon Richy » Mi 06 Mai, 2015 19:29

hiha hat geschrieben:Ich bin jetzt dann leider ein paar Wochen ohne Web, und kanns leider nicht mit verfolgen. Ich wünsche viel Erfolg.

Danke danke!
Und danke bis hierhin für die Hilfe!

@TomCat: Ja, erwähntest du. Was dann wohl auch bedeutet, dass sich TT und XT dahingehend konstruktiv wohl nicht so derbe unterscheiden tun… :floet:
"95% aller Zitate im Internet sind frei erfunden."
Albert Einstein
Benutzeravatar
Richy
Vielschreiber
 
Beiträge: 3445
Registriert: Mi 30 Sep, 2009 21:28
Wohnort: Datschiburg

Re: TT600 Elektrolurch

Beitragvon hiha » Mi 06 Mai, 2015 21:00

Ich hab noch ein Foto gefunden wo man eine TT-LiMa sieht. Die hat wesentlich weniger Spulen. Jetzt kommts nur noch drauf an, wie die verschaltet sind.
http://i.ebayimg.com/t/Lichtmaschine-Po ... g/$_58.JPG
Es ist also doch was Anderes als XT500, allein schon deshalb, weil die Frequenz erheblich höher liegt, was die Charakteristik über den Drehzahlbereich wesentlich flacher, und dadurch leichter zu regeln machen sollte...

Gruß
Hans
Benutzeravatar
hiha
Älterer Herr und Motorenkenner
 
Beiträge: 11978
Registriert: Fr 28 Okt, 2005 10:01
Wohnort: Neubiberg b. München

23V am Batterie-Eliminator

Beitragvon Wauschi » Do 30 Mär, 2017 09:00

Wollte eigentlich nächste Woche meine neue Alte (TT600) anmelden.
Nur eine Kleinigkeit noch, die Blinker blinken nix und die Birne am Rücklicht ist hin.
Neue Birne - Blitz - und auch hin.

Dann habe ich gemessen: 23V
Und noch mehr gemessen, Regler getauscht, richtige Batterie eingebaut uvm....
Nach 2 Tagen noch immer das gleiche Problem.
Jetzt habe ich mich überwunden doch das Internet zu bemüht.

Und siehe da, jemand hatte schon das exakt selbe Problem!


Richy, was war deine Lösung?

Wauschi
____________________
Signatur
Benutzeravatar
Wauschi
Wenigschreiber
 
Beiträge: 441
Registriert: Do 02 Mai, 2013 14:12
Wohnort: Lieboch

Re: TT600 Elektrolurch

Beitragvon Richy » Do 30 Mär, 2017 19:09

Wauschi hat geschrieben:
Und siehe da, jemand hatte schon das exakt selbe Problem!


Richy, was war deine Lösung?

Tja. Sag mir's, dann wir es beide. :omg:

Die Batterie war irgendwann leergekocht, die Glühlampen hielten so leidlich durch, ich hab die Kiste nurnoch offroad gefahren, seitdem ist der TÜV fällig, sie steht aber derzeit in Sachsen, da komm ich an den Hobel selten ran. Vor zwei Wochen bin ich wieder ein paar Meter gefahren, das tut sie ja zu meinem Entzücken immer wieder einwandfrei.

Wenn ich mal wieder Zeit hab, bau ich die LiMa aus.

Sorry, dass ich dir da nicht den entscheidenden Tipp geben kann, aber ich seh da trotz E-Technik-Studium nicht durch. Der Unterschied zwischen Theorie und Praxis ist halt in der Praxis doch größer als in der Theorie... :smt005
"95% aller Zitate im Internet sind frei erfunden."
Albert Einstein
Benutzeravatar
Richy
Vielschreiber
 
Beiträge: 3445
Registriert: Mi 30 Sep, 2009 21:28
Wohnort: Datschiburg

Re: TT600 Elektrolurch

Beitragvon fleisspelz » Do 30 Mär, 2017 21:02

Richy hat geschrieben:... Der Unterschied zwischen Theorie und Praxis ist halt in der Praxis doch größer als in der Theorie...

:shock: :!: :rofl: :smt023
..........................
... there is a crack in everything, that's where the light gets in ...
Benutzeravatar
fleisspelz
Vielschreiber
 
Beiträge: 22500
Registriert: Do 23 Jun, 2005 23:55
Wohnort: Spessart

Re: TT600 Elektrolurch

Beitragvon schnupfhuhn » Do 30 Mär, 2017 22:19

Wenn ich mir das Schaltbild im Clymer Manual so anschaue würde ich erstmal die Batterie extern volladen und dann dem Regler beim regeln zuschauen, per Oszi oder per Voltmeter. Bei der XT hat die Zündung ihre eigene Spule, alles andere geht aus den beiden Wicklungen in weiss über den Regler entweder zur Batterie oder zur Beleuchtung.

Bei der TT ist es noch einfacher, eine Spule die die Lichter speist, das war es. Kein Regulator/Rectifier. Parallel zur Spule ein Kurzschlussregler der bei Überspannung einfach die Spulenwicklung auf Masse schliesst. Kann man an einem Trafo für Weihnachtslichterketten (24V) mit einem Vorwiderstand und einer Diode testen. 1N4007 in Reihe zum Trafo, irgendwas mit 1000Ohm dahinter. Da den Regulator ran, parallel dazu das Oszi. Ab in die Steckdose. Bei um die 13,5-14,5V muß die Spannung vom Regler auf Masse gelegt werden, also zusammenbrechen. Tut sie das ist es OK, tut sie es nicht hat der Regler einen Weg. Regler OK --> Wicklung ansehen und messen.

Es gibt transistorierte Regler bei denen das regeln auf dem Oszi wie ein Kamm aussieht und Thyristorregler, die schneiden nach dem Durchschalten bis zur nächsten Halbwelle alles ab...

Schaut die Lichtmaschine in der TT wie die von der XT aus war schon wer dran. Auch erkennbar am kleinen Schwung, die TT dreht deswegen spritziger hoch. Wurde aber gerne getauscht weil der kleine Schwung auch die Kurbelwellenlagersitze im Geländebetrieb recht hergenagt hat.

Gruß, Andreas

Ps.: Die Trafogeschichte hab ich an einer XL durchexerziert, das geht 1A. Auch noch an einem Vape Regler von einer Schwalbe. Was da bei der XT rauskommen muß hab ich nur nach Buch aufgeschrieben wie es zu prüfen wäre, Clymer, nicht orginal Yamaha Unterlagen.

Die TT Ladespule ("halbe Lima") hat 0,2-0,4 Ohm, gelb nach schwarz. Die XT Spule (12 Zinken) hat 0,2-0,6 Ohm, weiß nach weiß. Bei Raumtemperatur. Bei warmem Motor gemessen kommt da nur Blödsinn raus, bei warmem Öl auch. Grund: Widerstand vom Kupfer steigt mit höherer Temperatur.

Bei Limaärger hilft der Teichmann in München, der Kerl ist ein echter Hund was Limas und Reglergezeter angeht. Mit Anlassern kann Er auch recht gut. :smt023
:-) Putzt die Rahmen und stellt sie bereit! :-)
schnupfhuhn
Vielschreiber
 
Beiträge: 1307
Registriert: Fr 29 Mai, 2015 21:03
Wohnort: Wuppertal

Re: TT600 Elektrolurch

Beitragvon Wauschi » Fr 31 Mär, 2017 06:55

Andreas, danke für die Beschreibung, ja, es schaut wirklich einfach aus - nur 4 Komponenten.
Generator - liefert perfekte Wechselspannung - ca. 10V
Regler - schließt man diesen an, wird perfekt auf ca. 6V geregelt. (beim XT500 Regler ca 7V)
Diode - wie zu erwarten - alles auf der positiven Seite.
Kondensator oder Akku oder nix - 23V und alles ist hin.
...aber das hat ja auch Richy schon vor zwei Jahren genau so beschrieben.

Aber keine Sorge, grundsätzlich weiß ich wie man aus Wechselspannung, 6V Gleichspannung zaubert, aber ich wollte alles original lassen und vor allem das Problem verstehen.

Grüße,
Wauschi
____________________
Signatur
Benutzeravatar
Wauschi
Wenigschreiber
 
Beiträge: 441
Registriert: Do 02 Mai, 2013 14:12
Wohnort: Lieboch

Re: TT600 Elektrolurch

Beitragvon schnupfhuhn » Fr 31 Mär, 2017 07:50

Ich hab mir bei solchen Elektrolurchen schon öfter gedacht die Lima gehört angetrieben, per verstellbarem Elektromotor und dann könnte man an der Werkbank, Kaffee saufend wie der Russenlaster den Diesel, solche Probleme aushirnen. :smt023 Und hinten könnte am anderen Ende vom Limateststand der Nachbau vom motorangschen Kettenjogger laufen. Ach ja, das Leben könnte so schön sein... :wink:
:-) Putzt die Rahmen und stellt sie bereit! :-)
schnupfhuhn
Vielschreiber
 
Beiträge: 1307
Registriert: Fr 29 Mai, 2015 21:03
Wohnort: Wuppertal

Re: TT600 Elektrolurch

Beitragvon hiha » Fr 31 Mär, 2017 08:36

Habich :-)

LiMaPruefstand01.jpg
LiMaPruefstand01.jpg (32.65 KiB) 1175-mal betrachtet


Hans
"Im Übrigen bin ich der Ansicht, dass Profifußball verboten werden muss."
Benutzeravatar
hiha
Älterer Herr und Motorenkenner
 
Beiträge: 11978
Registriert: Fr 28 Okt, 2005 10:01
Wohnort: Neubiberg b. München

Re: TT600 Elektrolurch

Beitragvon Aynchel » Fr 31 Mär, 2017 10:04

Respekt !!
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 2002
Registriert: Mo 26 Jan, 2015 13:09

Re: TT600 Elektrolurch

Beitragvon hiha » Fr 31 Mär, 2017 10:16

Der zugehörige FU zur Drehzahlregelung ist nicht im Bild. Ich müsste nochmal was machen, um die Drehzahl zu erhöhen, jetzt ist so bei 4000/min schluss.
Ein höherdrehende Drehstrommotor, oder eine größere Übersetzung...
Gruß
Hans
"Im Übrigen bin ich der Ansicht, dass Profifußball verboten werden muss."
Benutzeravatar
hiha
Älterer Herr und Motorenkenner
 
Beiträge: 11978
Registriert: Fr 28 Okt, 2005 10:01
Wohnort: Neubiberg b. München

Re: TT600 Elektrolurch

Beitragvon schnupfhuhn » Fr 31 Mär, 2017 10:18

Brauchen so Zündungsentwickler ja auch, an das Ding kann ich mich erinnern... :smt023

Tät einem natürlich auch bei Einspritzung antüddeln helfen. Mit der Drehbank würde es auch gehen, wenn man eine kleine Technika hätte würde die auch bis 4000/min gehen. Noch en Grund, wenn nur mal eine auftauchen würde...
:-) Putzt die Rahmen und stellt sie bereit! :-)
schnupfhuhn
Vielschreiber
 
Beiträge: 1307
Registriert: Fr 29 Mai, 2015 21:03
Wohnort: Wuppertal

VorherigeNächste

Zurück zu Alteisentreiberisches

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste