BMW R1100 Hallgeber Probleme

Hier geht es um Motoren, Maschinen, Fahrzeuge

Re: BMW R1100 Hallgeber Probleme

Beitragvon Roll » Di 13 Feb, 2018 22:26

Okay, das hilft. Wenns klemmt, frag ich. Danke!
Sie wollten mich schon gefügig machen mit Fellatio und Absinth, aber ich sagte nein.
Dieser Beitrag wurde maschinell erstellt und ist auch ohne Unterschrift gültig.

http://www.rollmannact.de/
Benutzeravatar
Roll
Vielschreiber
 
Beiträge: 6238
Registriert: So 20 Jan, 2008 00:29
Wohnort: Wo im Neckar Wale heimisch sind

Re: BMW R1100 Hallgeber Probleme

Beitragvon Aynchel » So 11 Mär, 2018 19:29

tach die Reihe rum
ich hab das Drama in 23 Akten mal niedergeschrieben
aber ich behaupte mal das Thema ist noch nicht durch
holdrio
Aynchel


Hallgeber Probleme meiner BMW R1100GS

Nach dem ich 2016 und 2017 zwei mal den Hallgeber gewechselt hatte gingen die Probleme in 2018 fröhlich weiter. Auf dem Rückweg vom Tauern Treffen blieb die BMW bei Bad Goisern liegen. An einer Tankstelle habe ich den mitgeführten Ersatz Hallgeber eingebaut und die BMW sprang auf Anhieb an.


Bild

Eine Woche später auf dem Weg zum alten Elefantentreffen fällt die BMW wieder mit Fehlzündungen und zuckendem Drehzahlmesser aus.


Bild

Jetzt reicht es, ich will wissen was da los ist

Alle drei vorhanden Hallgeberplatten auf die Werkbank, Messschaltung mit einem 4,7KOhm Widerstand aufgebaut. Sowohl der Bosch Geber wie die beiden Qtech Geber schalten sauber durch. Eine Platte eingebaut, Fuhre springt nicht an. Blockstecker Steuergerät aufgemacht, eine gequetschte Masse Ader vorgefunden, aber das kann nicht die Ursache sein. Verkabelung zum Steuergerät auf Widerstand und Schluss überprüft und keinen Fehler gefunden.

Zwischenzeitlich reisst der eStarter die Hufe, Magnetschalter Vorschub festeggammelt, scheiss Streusalz. So etwas hat man im Boot, denn bei so ner Allerwelsgurke sorgt die eBucht für grenzenlosen Nachschub. https://youtu.be/uMp-kGA3Ndw

Kann ja nur noch das Steuergerät selbst. AiA Forum befragt. Tipp bekommen, dass eine marode Diodenplatte im Generator Spanungsspitzen verursachen können die das Steuergerät beschädigen können. Also die LiMa ausbauen. Dazu muss das ABS aus dem Weg, was für eine verbaute Wixkarre.


Bild

Da das ABS sowieso ausser Betrieb ist werde ich es auch nicht mehr einbauen. Auch der Haltebock für Accu, ABS und Steuergerät fliegen raus. Darunter kommt eine sorgsam verstecke Haltetasche für den Gaszugverteiler zum Vorschein. Wie man da jemals unterwegs einen Gaszug wechseln soll ist mir schleierhaft.

Generator auf die Werkbank und siehe da, der HiHa hatte recht. Die vercrimpten Anschlüsse sind alle samt grenzwertig oxidiert und teilweise ausgeglüht. Das Winterfahren hinterlässt nun mal seine Spuren und diese LiMa hat es hinter sich.


Bild

Die Ersatzlima ausm Boot genommen, alle gecrimpten Kontakte, weichgelötet und auch den Federkontakt des LiMa Reglers fest verlötet.



Bild


Bild

Korrsionsschutzsray drauf und die LiMa ist wieder einbaufertig.


Bild

Um in Zukunft Schäden durch Spannungsspitzen vorzubeugen verbaue ich nach HiHa`s Rat TVS Dioden. Gewählt habe ich hier die P6KE20A-E3/54. Sie macht zwischen 19 und 27V auf und legt die Spannungspitzen auf Masse.
https://de.rs-online.com/web/p/suppress ... s/8119981/
Im leichtem Übereifer baue ich gleich drei von den Dingern ein. Eine am Generator, eine am
Blockstecker des Hallgeber und eine am 12V Anschluss der Zündspule.

Zwischenzeitlich wird der schon länger hier liegende Haltebügel der 1150er Einspritzleitungen verbaut, bevor mir die noch mal während der Fahrt wegfliegt.


Bild

Als alles wieder zusammen gebaut ist bringt der Probelauf erwartungsgemäß wieder keinen Zündfunken Ich bau das Steuergerät aus der Solo GS aus und setzte es ins Gespann, aber die Fuhre will ums Verrecken nicht starten. Frustrier baue ich das Steuergerät wieder in die Solo und nun geht die auch nicht mehr.
Ich bin kurz davor den ganzen BMW Müll anzuzünden.

07.03.18
Telefon Gespräch mit Hr Kallebach von Q Tech
http://www.q-tech.de/17WEBZUENDTEILEV4.php
Er rät mir die Zündspule und die Zündkabel auf Verdacht zu tauschen.
Fehler auf der Hochspannungsseite könnten auf der 12V Seite Fehlerspannungen induzieren, die die Hallgeber als empfindlichtes Teil zerschlagen.
Habe ich im Endeffekt dann doch nicht gewechselt, derweil die zZ montierten HV Teile recht neu sind, keine Beschädigungen haben und bei den Messwerten gleichauf mit den angelieferten Neuteilen sowie den mitgeführten neuen Ersatzteilen liegen.


Bild

Neue Hallgeber Platte schickt er ebenfalls zu
Die beiden scheinbar defekten Q tech Hallgeber will er zum Überprüfen haben
Ich schick sie ihm noch heute zu

Weiter hab ich in der eBucht 2 Steuergeräte gekauft.
Ein Jammeranruf an Günter bringt nen Termin für nächsten Samstag.

08.03.18
Mail von Rudolf Kallenbach von Q tech
Er hat die beiden eingesendeten HallGeber Platten geprüft.
Sie schalten sauber, er schickt sie zurück zu mir.

10.03.18
Mit Paddel Günter an die Fehlersuche begeben.
Günter repariert hauptberuflich Röntgengeräte und kennt sich mit komplexen Verkabelungen sowie Elektronik Problemen aus.

Die beiden gebrauchten Q tech und die Bosch Platte geprüft, sie sind in Ordnung.

Die Solo mit einem eBay Ersatz Steuergerät bestückt.
Sie springt sofort an und läuft direkt rund.
Fehlerspeicher ausgelesen. Meldung 1133 – Hallgeber 2 defekt
Ich versuche den Fehler zu löschen, aber Fehler geht nicht weg,
Auch den Accu abklemmen löscht den Fehler nicht.
Das Moped läuft trotzdem. Seltsam

Wir prüfen am Gespann die Verkabelung. Dabei findet sich eine mir falsch eingelötete Schutzdiode am 12V Stecker der Zündspule. Das hat offensichtlich die Steuergeräte zerstört.
Schutzdiode entfernt, genauso wie die Schutzdiode am Stecker Hallgeber und an der Lichtmaschine. Blockstecker des Steuergerät geprüft. Ein loser Pin gefunden, der aber nicht belegt ist. Im Blockstecker des Steuergeräts befinden sich zwei Crimp Verbinder für Masse bzw. Schirm Leitungen, sie werden zusätzlich weichverlötet und mit Schrumpfschlauch isoliert. Günter ist die ca 0,5mm² starke Masseleitung am Steuergerät zu klein, da das Steuergerät ohne feste Verschraubung zwischen den Rahmenrohren verbaut ist. Also fertige ich eine neue 2,5mm² Masse von Rahmenschraube Ansaugrohr nach Gehäuse Steuergerät. Die alte Masse des Steuergerät wird isoliert um eine HF Schleife zu vermeiden. Den Bosch Hallgeber (den ich in Bad Goisern ausgebaut hatte) und die Lima eingebaut. Moped springt sofort an. Mit dem Ozi die Bordspannung überprüft. Restwelligkeit ist gering.


Bild

Schutzdiode am Generator Anschluss montiert. Restwelligkeit geht noch mal zurück.
Mit den rund 300mV Brummspannung sollte jede Elektronik klar kommen.


Bild


Fehlerspeicher ausgelesen, meldet immer noch Hallgeber 2 defekt. Dabei läuft der Motor doch ohne Probleme. Der Fehler lässt sich auch nicht zurücksetzen. Irgendwas ist an der Anleitung aus dem Powerboxer Forum falsch.
https://www.powerboxer.de/elektrik/354- ... ic-ma22-24
Auch den Accu abklemmen auf über 10 Sekunden löscht den Fehler nicht.
Seltsam

Eine wirkliche Ursache für die Ausfälle unterwegs kann ich nicht benennen.
Ich vermute, dass die Kontakte des Blockstecker des Hallgeber so weit ausgeleiert sind, dass sie mit sporadischen Aussetzern das Motorsteuergerät zum Abschalten gebracht haben.
Ich werde den Blockstecker entfernt und Leitungen verlöten.
„Ein Bauteil dass nicht da ist kostet nichts, wiegt nichts und geht nicht kaputt“ © Manu Slaby

Wird fortgesetzt

Nachtrag
Der nicht zu löschende Fehler 1133 = Hallgeber 2 defekt ist nichts neues
Das scheint ein Standard Fehler der Motronik zu sein

http://powerboxer-forum.de/viewtopic.ph ... =25#p59513
Zuletzt geändert von Aynchel am Mo 19 Mär, 2018 14:52, insgesamt 7-mal geändert.
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 1774
Registriert: Mo 26 Jan, 2015 13:09

Re: BMW R1100 Hallgeber Probleme

Beitragvon Dreckbratze » So 11 Mär, 2018 19:42

weia :shock:

der trend geht zum downsizen :wink: frag lotte.
ich hoffe, du hast jetzt ruhe!
die optimale kurvenlinie ist aussen-innen-aussen und nicht oben-unten-platt...
Benutzeravatar
Dreckbratze
Vielschreiber
 
Beiträge: 11973
Registriert: Mo 27 Jun, 2005 20:16

Re: BMW R1100 Hallgeber Probleme

Beitragvon flotteLotte » So 11 Mär, 2018 20:13

Dreckbratze hat geschrieben:weia :shock:

der trend geht zum downsizen :wink: frag lotte.
ich hoffe, du hast jetzt ruhe!


ich sach jetzt mal nix :weg:


Bin froh, dass sie nicht brennt! Waren wahrscheinlich nur elektronische Feuerzeuge zur Hand :aetsch:
Benutzeravatar
flotteLotte
Wenigschreiber
 
Beiträge: 140
Registriert: Fr 23 Jan, 2015 16:42

Re: BMW R1100 Hallgeber Probleme

Beitragvon Aynchel » So 11 Mär, 2018 20:13

wenn ich die Karre nicht schlachten will muss ich ihr die Flausen austreiben um sie verkaufen zu können
von daher bleibt mir gar nichts anderes übrig als das jetzt durchzubeissen

naja
wenn sie denn mal läuft macht sie schon Laune
das Transportvolumen ist gerade so angemessen :rofl:
ne gescheite Schwinge vorn fehlt ihr
und den SW Antrieb hab ich an und ab auch schon mal vermisst
aber man kann halt nicht alles haben

egal wie, ich werd mir die die Tage ne Sauer MZ ansehen :-D
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 1774
Registriert: Mo 26 Jan, 2015 13:09

Re: BMW R1100 Hallgeber Probleme

Beitragvon Aynchel » So 11 Mär, 2018 20:14

wer solche Freunde hab braucht keine Feinde mehr :ugly:
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 1774
Registriert: Mo 26 Jan, 2015 13:09

Re: BMW R1100 Hallgeber Probleme

Beitragvon Dreckbratze » So 11 Mär, 2018 20:33

:lol: ach was, öhrchen steif halten! ;-)
die optimale kurvenlinie ist aussen-innen-aussen und nicht oben-unten-platt...
Benutzeravatar
Dreckbratze
Vielschreiber
 
Beiträge: 11973
Registriert: Mo 27 Jun, 2005 20:16

Re: BMW R1100 Hallgeber Probleme

Beitragvon Schlumpf-Driver » So 11 Mär, 2018 20:38

Hey Aynchel,
kann ja nur noch aufwärts gehn :wink:
Toi, toi, toi!
Bis zum nächsten Winter kannst ja die MZ herrichten :omg:
Schlumpf-Driver
Ganz neu
 
Beiträge: 10
Registriert: Di 06 Feb, 2018 13:21

Re: BMW R1100 Hallgeber Probleme

Beitragvon Achim » So 11 Mär, 2018 22:19

Hallo Aynchel,
Danke für Deinen Zwischenstand, nach dem mein Hexenschuß langsam besser wird habe ich gestern auch begonnen die Kuh zu zerlegen. Hat ja leider die selben Probleme wie Deine. Das ABS werde ich auch lahmlegen, alleine die Bauteile und Verdrahtung hätte früher für eine Luxuslimosine gereicht.
Ist einfach zu viel angebaut was im Winter zu Problemen führt.Steuergerät ist hier auch schon raus, wenn man die Teile nach und nach abbaut, sieht man wo keine Konservierung hingekommen ist. :omg:
Werde berichten wenn das Moped wieder läuft.

Gryße
Achim
Benutzeravatar
Achim
Wenigschreiber
 
Beiträge: 384
Registriert: Mo 04 Okt, 2010 21:18
Wohnort: Rheingau

Re: BMW R1100 Hallgeber Probleme

Beitragvon Herbert H » So 11 Mär, 2018 23:21

Da gibt's ein Sprichwort: Wehr misst misst Mist. Besser ist es die Kabel unter Last Messen. Ich belaste Kabel mit einer 21 Watt Lampe.
Herbert H
Ganz neu
 
Beiträge: 76
Registriert: Do 18 Jun, 2015 15:00

Re: BMW R1100 Hallgeber Probleme

Beitragvon Aynchel » So 11 Mär, 2018 23:59

das Messen unter einer nennenswerten 21W Last zwingt dir zwar die Induktionsspannungen in die Knie
aber sie killt dir auch mal ganz zackig den Hallgeber Transistor
da redet man von einem Nennstrom im milliampere Bereich
nicht um sonst ist die Geberleitung mit einem Schirmgeflecht gegen den Generator gekapselt um Störsenken auszuschliessen
von der her sollte man damit etwas vorsichtig hantieren
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 1774
Registriert: Mo 26 Jan, 2015 13:09

Re: BMW R1100 Hallgeber Probleme

Beitragvon Richy » Mo 12 Mär, 2018 06:23

Und wie wäre es, den gesamten Zündungsmist rauszuwerfen und durch was anderes zu ersetzen? Ignitech mit induktiven Pick-up zum Beispiel.
"95% aller Zitate im Internet sind frei erfunden."
Albert Einstein
Benutzeravatar
Richy
Vielschreiber
 
Beiträge: 3066
Registriert: Mi 30 Sep, 2009 21:28
Wohnort: Datschiburg

Re: BMW R1100 Hallgeber Probleme

Beitragvon Aynchel » Mo 12 Mär, 2018 07:01

Moin Richy
An eine Igitech Zündung und zwei 40er Mikuni Flachschieber hab ich auch schon nachgedacht. Einziger Nachteil wäre der Wegfall des geregelten Kat der erstaunlicher Weise immer noch gut funktioniert.
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 1774
Registriert: Mo 26 Jan, 2015 13:09

Re: BMW R1100 Hallgeber Probleme

Beitragvon Herbert H » Mo 12 Mär, 2018 07:16

Nicht den Hallgeber belasten, sondern die Kabel. Ein Ende gegen Masse schließen, das andere Ende mit 12 Volt 21 Watt Lampe an die Batterie. Ein gebrochen es Kabel findest mit einer Widerstands Messung nur mit Glück.
Herbert H
Ganz neu
 
Beiträge: 76
Registriert: Do 18 Jun, 2015 15:00

Re: BMW R1100 Hallgeber Probleme

Beitragvon Herbert H » Mo 12 Mär, 2018 07:24

Die Hallgeber sind ja in Ordnung, und die Zündbox hast du selbst gekillt. Also würde ich auf einen Kabelbruch tippen.
Herbert H
Ganz neu
 
Beiträge: 76
Registriert: Do 18 Jun, 2015 15:00

VorherigeNächste

Zurück zu Alteisentreiberisches

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste