XT600 Lima aus China?

Hier geht es um Motoren, Maschinen, Fahrzeuge

XT600 Lima aus China?

Beitragvon Wauschi » Do 12 Jul, 2018 12:15

Ich habe mal eine TT600 6V auf XT600 12V umgebaut.
Da ich keine Teile hatte musste ich bei Motoritz gewaltig Lehrgeld zahlen....

Im Winter steht nochmal so ein Umbau an und ich möchte mich dieses mal entsprechend vorbereiten.
Jetzt habe ich eine Limaspule gefunden die genau die passenden 4 Anschraubpunkte (es gibt auch Spulen m. 3 Löchern) hat.
Leider ist das Teil aus China!
https://www.aliexpress.com/item/Areyourshop-Motorcycle-Stator-Generator-Coil-for-Yamaha-XV125-XV250-SRV250-XT600-XT600E-Aluminium-Motorcycle-Accessories/32844406926.html

Hat jemand Erfahrung mit dieser Spule?
Der Sensor hat nur 2 Leitungen. Da müsste ich vermutlich den alten Sensor weiterverwenden.
Vielleicht sollte ich es einfach probieren und das Ergebnis hier posten...

Mario
____________________
Signatur
Benutzeravatar
Wauschi
Wenigschreiber
 
Beiträge: 408
Registriert: Do 02 Mai, 2013 14:12
Wohnort: Lieboch

Re: XT600 Lima aus China?

Beitragvon lallemang » Do 12 Jul, 2018 12:55

Benötigt noch den Rotor der TCI Modelle nach 95, deren TCI, Spule, Regler, Verkabelung ... :gruebel:
Hab grad'n Zweifel wegen Schmalmotorkurbelwelle und Breitmotorrotor :smt102
TCI wollt' ich nie, hab' also auch nicht genau geguckt.
Wherever You Go There You Are Bild
Benutzeravatar
lallemang
Moderator
 
Beiträge: 13353
Registriert: Mo 10 Apr, 2006 01:18
Wohnort: im Osten des Südwesten


Zurück zu Alteisentreiberisches

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast