Suzuki GS500 2006 Kaltstartprobleme

Für alles was nicht alteisentreiberisch ist. Plastikroller, Autowagen, wassergekyhlte Mehrzylinder und ähnliche Gehhilfen.

Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Matchless » Di 12 Nov, 2019 10:25

Hoi !
Als Notlösung für meine, durch eine Muskelverletzung bedingte, Kickstarter befreite Zeit habe ich mir im Frühjahr eine Suzukis GS 500, Bj. 2006 angeschafft. Es musste eine schnelle Lösung her, da die Urlaubsfahrt schon fixiert war. An der Suzuki funktioniert fast alles bestens (die ist ja auch fast wie neu und das um 1500.--€!!), wenn der Motor warm ist schnurrt das Ding wie eine Nähmaschine dahin (leider sind fahrbare Nähmaschinen nicht mein Ding !!!!) …… ja wenn sie warm ist!

Der Kaltstart ist dagegen nicht unbedingt ihre Stärke !

Also Choke aktiviert …. Starterknopf gedrückt … und der Motor nimmt manchmal sofort, manchmal etwas später seine Arbeit auf. Soweit so gut …….. er läuft ... plötzlich ein Klackern/Klickern wie von einem Relais und er geht wieder aus, läßt sich aber gleich wieder starten. Oder der Motor hat soviel Schwung (Drehzahl) dass er über das Klickern/Klackern hinwegkommt und weiter läuft bis zum nächsten Klicker/Klacker …….. nach vielleicht einer Minute tritt dann diese Erscheinung nicht mehr auf.

Dann das Laufverhalten mit Choke. Die Drehzahl steigert sich schrittweise bis rd. 3000 u/min bei voll aktiviertem Choke. Also Choke zurück und sie läuft mit rd. 1000 u/min konstantem Leerlauf. Aber Gas geben ist nicht möglich, da stirbt der Motor ab (auch mit Choke). Er benötigt min. 5 - 10min im Leerlauf damit abgefahren werden kann, ansonsten stirbt er unter Last ab.

Kennt jemand diese Symptome ???? gibt es irgendeinen Sensor der über ein Relais den Motor schaltet (zusätzlich zu Seitenständer, Kupplung, Gangneutralstellung)

Wenn ich daran denke die Vergaser auszubauen kriege ich schon Kopfschmerzen … musste ja schon die Ventildeckeldichtung tauschen …… typisch für die Idee „kaufen, fahren, wegwerfen“ … die Konstrukteure haben bestimmt noch nie selber etwas daran geschraubt … :gruebel:

Liebe Grüße …. Helmut
Matchless
Wenigschreiber
 
Beiträge: 238
Registriert: So 05 Jul, 2009 16:30
Wohnort: Vorarlberg

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Aynchel » Di 12 Nov, 2019 14:33

moin Helmut
da kommste um die Vergaserzerlegung nicht drum herum
Batteriehalter raus, LuFi Kasten lösen und nach hinten zeihen
dann geht der Gaserbock auch gewaltfrei raus
pass auf die rechts ausssen liegenden Chokeröhrchen auf, die knicken schon mal weg wenn man nicht aufpasst
O Ring Schwimmernadel Ventil tauschen
Schwimmerniveau kontrollieren
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 3546
Registriert: Mo 26 Jan, 2015 13:09

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Matchless » Di 12 Nov, 2019 22:46

Vergaser zerlegen .... den Gedanken habe ich weit von mir geschoben ...... aber da muss ich wohl in den sauren Apfel beissen ! :omg:

und das klickende Relais ?

vorerst vielen Dank
Helmut
Matchless
Wenigschreiber
 
Beiträge: 238
Registriert: So 05 Jul, 2009 16:30
Wohnort: Vorarlberg

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Dreckbratze » Mi 13 Nov, 2019 05:28

anlasserrelais?
die optimale kurvenlinie ist aussen-innen-aussen und nicht oben-unten-platt...
Benutzeravatar
Dreckbratze
Vielschreiber
 
Beiträge: 16837
Registriert: Mo 27 Jun, 2005 20:16

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon lallemang » Mi 13 Nov, 2019 07:47

Da gibt's au§er dem Anlasserralais auch ein Seitenstderrelais. Zusätzlich zum Seitenständerschalter.
Beliebtes Spiel, da§ marode/wacklische Seitenständerschalter vibrationsbedingte Zyndungsprobleme
verursachen.
Wherever You Go There You Are :gruebel:
Benutzeravatar
lallemang
Moderator
 
Beiträge: 16092
Registriert: Mo 10 Apr, 2006 01:18
Wohnort: im Osten des Südwesten

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon gatsch.hupfa » Mi 13 Nov, 2019 08:11

Was das Kaltlaufverhalten betrifft:
Gleiche Probleme gehabt, KTM 950, geholfen hat bei mir Liqui Moly MTX Vergaserreiniger, hochdosiert, also 1 Büchserl auf 10 ltr. Sprit, anstarten, warten bis sich der Vergaser mit dem Gemisch gefüllt hat, nach 2 Tagen wars wie weggeblasen.
Ist nach der Winterruhe ein paar mal so gegangen.
Ein billiger Versuch wäre es wert ...
Benutzeravatar
gatsch.hupfa
Vielschreiber
 
Beiträge: 2289
Registriert: Di 20 Jan, 2015 14:38
Wohnort: südlich von Wien

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Aynchel » Mi 13 Nov, 2019 08:30

gatsch.hupfa hat geschrieben:.........Ist nach der Winterruhe ein paar mal so gegangen....


was da hilft ist den letzten Tank vor der Winterruhe mit 102 Ortan Sprit von Aral oder Shell tanken
da ist kein Alkohol drin, der mit Aditiven stabilisiert werden muss
diese Aditive sind der grüne Rotz der man im Frohjahr aus den Gasern putzen darf
und das Schwitzwasser, der den Alkohol anzieht, hat man beim 102er Sprit auch nicht
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 3546
Registriert: Mo 26 Jan, 2015 13:09

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Nanno » Mi 13 Nov, 2019 09:09

Bei Andis GS500 hab ich auch mal so Probleme gehabt. Ich hab nach und nach alle Sicherheitsschalter überbrückt, es war dann der Seitenständerschalter der einen Kurzen hatte.
Frei ist, wer frei denkt.

Blog:http://greasygreg.blogspot.com/
Benutzeravatar
Nanno
Vielschreiber
 
Beiträge: 17505
Registriert: Do 23 Jun, 2005 07:43
Wohnort: Linz, Österreich

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Lederclaus » Mi 13 Nov, 2019 09:16

Aynchel hat geschrieben:
gatsch.hupfa hat geschrieben:da ist kein Alkohol drin, der mit Aditiven stabilisiert werden muss
diese Aditive sind der grüne Rotz der man im Frohjahr aus den Gasern putzen darf


Der grüne Rotz ist der Grünspan, den die Zerfallsprodukte des normalen E5 Sprites aus dem Messing der Vergaserteile gelöst haben. Essigsäure und Ameisensäure.
Und Du hast recht, Aynchel. Premium Superplus der Markentankstellen verhindern das weitgehend, ich verwende zusätzlich einen Benzinstabilisator. Das verlängert die Haltbarkeit von ca 2 Monaten auf etwa ein halbes Jahr.

Helmut, ich hab ja berufsbedingt öfter mit solchen Problemen zu tun. Unter anderem war genau dein genanntes Symptom bei meiner eigenen GS 650G Katana ein großes Problem. Unter 7°C war das Ding eigentlich kaum zu überreden und wenn, dann musste sie minuten lang im Stand laufen. Einmal den Gasgriff nur angekukkt: Aus. Das Problem waren im Endeffekt zugesetzte Bohrungen beim Zulauf zu den Startvergasern (choke). Nach der Reinigung war alles wie neu.

Weiter oben hat jemand geraten, die O-Ringe des Schwimmernadelventils neu zu machen. Dem möchte ich mich anschließen.Wird als Fehler bei diesen Vergasern gern genommen.
Wenn Du schon alles auseinander hast, leg den ganzen Kram für zwei Tage in einer Mischung aus frischem Benzin und ERC Vergaserreiniger Top Professional ein. Anschließend mit einer alten Zahnbürste abbürsten mit klarem Benzin und dann trocken blasen. Das Zeug holt komplett alles runter, was nicht an und in den Vergaser gehört.
"...the difference between driving a car and climbing onto a motorcycle is the difference between watching TV & actually living your life " Dave Karlotski
Benutzeravatar
Lederclaus
Vielschreiber
 
Beiträge: 3648
Registriert: Mi 04 Feb, 2009 20:14
Wohnort: Hammaburg

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon gert » Mi 13 Nov, 2019 20:17

Oder du kommst mal den weiten Weg nach Gisingen, leihst dir meinen Chinaschaller aus und sparst dir etwas Zeit ... LG Gert
gert
Wenigschreiber
 
Beiträge: 571
Registriert: Mo 23 Jan, 2006 21:02
Wohnort: feldkirch

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Lederclaus » Do 14 Nov, 2019 09:04

Ich habe absichtlich nicht zu Ultraschall geraten. Mein Ultraschallbad (medizintechnisches Qualitätsprodukt) hab ich innerhalb der letzten zwei Jahre vielleicht 3 mal benutzt. Weiche Popel und ganz kleine Bohrungen bekommt man nicht oder nur schlecht sauber. Vor dem Ultraschall muß man die Sachen sehr penibel reinigen und das dauert länger, als die Reinigung nach dem ERC-Bad.
Soll jeder so machen wie er will.
"...the difference between driving a car and climbing onto a motorcycle is the difference between watching TV & actually living your life " Dave Karlotski
Benutzeravatar
Lederclaus
Vielschreiber
 
Beiträge: 3648
Registriert: Mi 04 Feb, 2009 20:14
Wohnort: Hammaburg

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Färt » Do 14 Nov, 2019 11:20

Lederclaus hat geschrieben:Ich habe absichtlich nicht zu Ultraschall geraten. ................. Vor dem Ultraschall muß man die Sachen sehr penibel reinigen und das dauert länger, als die Reinigung nach dem ERC-Bad.
Soll jeder so machen wie er will.


Danke Claus, ich bekomme letzter Zeit immer Ausschläge, wenn ich immer "dann lege ich den Vergaser ins Ultraschall" lese. Die wenigsten wissen oder kapieren, dass das nur ein Arbeitsschritt von vielen ist und einer sorgfältigen Vor- und Nacharbeit bedarf.

Gryße
Gerhard
Ich danke jedem, der zur Sache nichts zu sagen hatte und trotzdem geschwiegen hat
Benutzeravatar
Färt
Vielschreiber
 
Beiträge: 3782
Registriert: Mi 15 Apr, 2009 19:45
Wohnort: 86...

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Laternenschrauber » Do 14 Nov, 2019 12:14

Sehe ich ähnlich, Ultraschall ist nicht das Allheilmittel :omg:

Hier macht das der Uli "von Hand", unter dem Titel:

Mechanische Vergaserreinigung oder warum es nicht immer Ultraschall sein muss :grin:

https://dr-650.de/viewtopic.php?f=10&t= ... ng#p143949

Gruß Stefan :-D
Erfahrung verhält sich proportional zur Masse des zerstörten Materials. Bild
Laternenschrauber
Wenigschreiber
 
Beiträge: 944
Registriert: Mo 04 Nov, 2019 19:28

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Lederclaus » Do 14 Nov, 2019 12:26

Genau, und der letzte Beitrag ist dann wieder: Au klasse, schöne Arbeit, mein Kollege hat ein Ultraschallbad, das werde ich dann nächstes mal ausprobieren :bash: :ugly:
"...the difference between driving a car and climbing onto a motorcycle is the difference between watching TV & actually living your life " Dave Karlotski
Benutzeravatar
Lederclaus
Vielschreiber
 
Beiträge: 3648
Registriert: Mi 04 Feb, 2009 20:14
Wohnort: Hammaburg

Re: Suzuki GS500 2006 Kaltstartprobleme

Beitragvon Laternenschrauber » Do 14 Nov, 2019 13:39

Lederclaus hat geschrieben:Genau, und der letzte Beitrag ist dann wieder: Au klasse, schöne Arbeit, mein Kollege hat ein Ultraschallbad, das werde ich dann nächstes mal ausprobieren :bash: :ugly:


Egal, den letzten Beitrag einfach nicht beachten :omg: .

Gruß Stefan :D
Erfahrung verhält sich proportional zur Masse des zerstörten Materials. Bild
Laternenschrauber
Wenigschreiber
 
Beiträge: 944
Registriert: Mo 04 Nov, 2019 19:28

Nächste

Zurück zu Neueisentreiberisches

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste