XS850, wenn Motor warm dreht der Anlasser nicht

Hier geht es um AiA-taugliche Motoren, Maschinen, Fahrzeuge. Wyrdiges Zeug kwasi :D

XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon sejerlänner jong » Mi 26 Mai, 2021 21:02

Seit einigen Tagen beschäftige ich mich mit dem einem, vermutlich, klemmenden Anlasser oder Freilauf.

Vorgeschichte: Eine kleine Runde mit der XS gedreht und plötzlich klappert und rasselt etwas im Motor. Ich habe den Motor sofort abgestellt. Von aussen nichts auffälliges zu sehen. Wieder gestartet und der Motor läuft normal. Auf dem Heimweg noch getankt und beim Starten war da wieder dieses Klappern.

Die Suche nach dem klappernden Teil beginnt

1. den linken Motordeckel entfernt. Nichts defektes zu sehen. Das Zahnrad zwischen Anlasser und Freilauf entfernt und den Anlasser betätigt. hmm der läuft etwas rauh aber klappert nicht.
2. rechten Motordeckel entfernt. Nichts defekt.
3. Auspuff ab und Ölwanne abgenommen. Keine Brocken zu sehen

Vielleicht der Freilauf? Ich bestelle einen Rep. Satz

4. den Anlasser entnommen und gegen einen getauscht der leiser läuft und auch mal von mir zwecks Überprüfung geöffnet wurde
5. anderen Freilauf genommen und alles wieder montiert.
6. Motor startet - keine Geräusche
7. Ich lasse den Motor etwas laufen und drehe eine Runde
8. Versuche den warmen Motor erneut zu starten, nix. Die Kontrollleuchten werden dunkel, der Anlasser ächzt und der Motor dreht nicht.
9. Überbrückungskabel und PKW Batterie, kein Erfolg.
10. Am nächsten Tag springt der Motor an als wäre nichts gewesen.
11. siehe Punkt 7 und 8

12. Ich entferne den linken Motordeckel und setzte, den mittlerweile mit dem Rep. Satz bestückten Freilauf ein.
13. siehe Punkt 7 und 8
14. Zusätzliches Massekabel direkt zum Anlasser gelegt, Magnetschalter für Anlasser getauscht.
15. Motor kalt - springt an
16. Motor warm - Anlasser dreht nicht.
17. linken Motordeckel mit 2 Dichtungen montiert, damit der Freilauf und das Zwischenrad mehr Axialspiel bekommt.
18. siehe Punkt 7 und 8

Der Anlasser dreht wenn der Motor kalt oder etwas abgekühlt ist einwandfrei.
Axialspiel sollte wegen der doppelten Dichtung ausreichend sein.
Neues 6mm dickes Massekabel ist montiert.
Das Pluskabel ist neuwertig.

Was habe ich übersehen? Dehnt sich ein Anlasser so weit aus dass der Rotor klemmen kann?

So und nun brauche ich den richtigen Hinweis. Wo klemmt es?

Ach ja, das Klappern ist bei den Testfahrten nicht mehr aufgetreten.

Karsten
Benutzeravatar
sejerlänner jong
Vielschreiber
 
Beiträge: 2326
Registriert: Mo 22 Apr, 2013 11:46
Wohnort: Kreuztal

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon Schraubaer 42 » Do 27 Mai, 2021 02:34

Anlasserlager verschlissen, In warmen Zustand berührt dann Der Rotor(Anker) das Gehäuse.
Zusatzlich noch evtl. verschlissene Anlasserkohlen.

Das wäre so das übliche

Gruß

Jürgen
Motociclismo para siempre
Schraubaer 42
Wenigschreiber
 
Beiträge: 663
Registriert: Do 16 Nov, 2006 04:43
Wohnort: Oberthulba

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon Lindi » Do 27 Mai, 2021 03:11

Hallo Karsten, ein paar Ideen

1. Das Phänomen wiederholt sich trotz Anlassertausch?Dann hat es imho einen anderen Grund.
2. Klingt nach Verspannung irgendwo
3. Ich würde mal die Motorbefestigungspunkte untersuchen. Vielleicht der Reihe nach einzeln lösen und wieder anziehen.
4. Das jeweils mit kaltem und warmem Motor, wenn das geht.
5. Das Gleiche mit den SW-Befestigungen (geht es um dieses?)
6. Den Rahmen nach einem Riss ableuchten
7. In welcher Reihenfolge werden die Anlasserschrauben festgezogen? Gibt es da Vorgaben im Handbuch? Vermutlich machst Du das immer in derselben Reihenfolge. Vielleicht ist die falsch.
8. Eigen Routinen unterbrechen, infrage stellen!
9. Das Klappern ist weg, aber es ist nicht bekannt, was ws war? Weitersuchen!

just my 2 cents, good luck
Viele Grüße

Dirk
Benutzeravatar
Lindi
Vielschreiber
 
Beiträge: 8702
Registriert: Mi 04 Aug, 2010 22:49
Wohnort: Kasseler Berge ;-)

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon sejerlänner jong » Do 27 Mai, 2021 05:50

Anlasserkohlen sind nicht abgenutzt, den Rotor habe ich, dort wo Kohlen schleifen, mit Schmiergelpapier abgezogen, die " Ritzen" mit einem Sägeblatt freigekratzt.

Ein kleiner Trost, google findet noch mehr Leute mit diesem Problem.
Im Honda-board : Es war der Rotor den der schleichende Tod überrascht hat. Rotor gewechselt und Batterie geladen und siehe da, Mopped löpt, Batterie wird geladen und sie springt auch im heißen Zustand wieder an.
Antwort dazu:
Na, das hättest Du auch einfacher diagnostizieren können. Aber Hauptsache, die Möhre springt wieder an

Was meint der mit einfacher diagnostizieren ?
Benutzeravatar
sejerlänner jong
Vielschreiber
 
Beiträge: 2326
Registriert: Mo 22 Apr, 2013 11:46
Wohnort: Kreuztal

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon Laternenschrauber » Do 27 Mai, 2021 08:07

Moin Karsten,
er redet von schleichendem Tod. Das kennt man von Limas.
Vielleicht meint er einfach die Wicklung durchmessen. Könnte ich mir vorstellen, daß die wenn warm, nen Kurzschluss verursacht.
Sagtest ja, alles wird dunkel.
So ne Idee halt.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials. Bild
Laternenschrauber
Wenigschreiber
 
Beiträge: 943
Registriert: Mo 04 Nov, 2019 19:28

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon sejerlänner jong » Do 27 Mai, 2021 08:44

Der Anlasser zieht so viel Strom ( nennt man das so?) dass die Kontrollleuchten dunkel werden.

Wicklung messen? Da werde ich googeln wie das gemacht wird.
Und so eine Wicklung streikt bei Wärme? Elektrisch bin ich nicht die hellste Kerze auf der Torte.
Benutzeravatar
sejerlänner jong
Vielschreiber
 
Beiträge: 2326
Registriert: Mo 22 Apr, 2013 11:46
Wohnort: Kreuztal

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon Zimmi » Do 27 Mai, 2021 08:48

sejerlänner jong hat geschrieben:Und so eine Wicklung streikt bei Wärme?

Ja, gibt's doch auch mit gewissen Spulen limaseitig bei den SR 500. ;) Kalt alles gut, warm nicht mehr...
Do not take life too seriously. You will never get out of it alive.
- Elbert Hubbard -
Benutzeravatar
Zimmi
Vielschreiber
 
Beiträge: 2885
Registriert: Do 31 Aug, 2017 11:07
Wohnort: öschtliche Ooooschdalb

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon Laternenschrauber » Do 27 Mai, 2021 10:01

Karsten, Du musst einfach mit einem Multimeter im niederohmigen Bereich die Kontakte nebeneinander messen. Sollten alle annähernd den gleichen Wert haben. Dann noch die jeweils gegenüber liegenden Kontakte, sollten auch annähernd gleiche Werte sein.
Dann misst du noch hochohmig die einzelnen Kontakte gegen Masse. Hier darfst du nichts haben.
Und da das Ganze bei Dir ein thermisches Problem zu sein scheint, würde ich das zweimal machen. Eine Messung mit kaltem Anlasser und eine mit warmen. Vielleicht im Ofen erhitzen, 50Grad z. B. Weiß nicht, wie warm der Anlasser beim Fahren wird. Sollte allerdings nicht allzu warm werden, liegt doch aussen, oder?
Hoffe, das hilft dir erstmal weiter.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials. Bild
Laternenschrauber
Wenigschreiber
 
Beiträge: 943
Registriert: Mo 04 Nov, 2019 19:28

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon sejerlänner jong » Do 27 Mai, 2021 11:10

Danke Stefan, mit der Anleitung werde ich das hinbekommen.
Benutzeravatar
sejerlänner jong
Vielschreiber
 
Beiträge: 2326
Registriert: Mo 22 Apr, 2013 11:46
Wohnort: Kreuztal

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon Aynchel » Do 27 Mai, 2021 12:21

Dr Big SR43 haben das Problem, wenn man nach dem Ausgleichsketten spannen die Anlaufscheiben des Starterritzels falsch setzt der Starter blockiert
Einfachste Prüfung ist dann die Deckelschrauben des Lima Deckel lösen und mal aufs Starterknöpfchen drücken
Aynchel aus Meddersheim


ich könnte die BIG auch mit 5,5l daher fahren, aber das wäre Spritverschwendung ;-)
Benutzeravatar
Aynchel
Vielschreiber
 
Beiträge: 3538
Registriert: Mo 26 Jan, 2015 13:09

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon sejerlänner jong » Fr 28 Mai, 2021 05:48

Zur Info:
Die Suche nach Kohlebürsten für die XS ergibt nur wenige Treffer. Bisschen um die Ecke geguckt und diese gefunden.
KR Anlasserkohlen Kohlebürste YAMAHA FJ 1200 86-90 .. NEW carbon brush
Maße: 12,5 x 14 x 6 mm
Ebay: italyracing1 , Artikelstandort: Makersdorf, Deutschland
Preis / Stück : 4,99
Benutzeravatar
sejerlänner jong
Vielschreiber
 
Beiträge: 2326
Registriert: Mo 22 Apr, 2013 11:46
Wohnort: Kreuztal

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon sejerlänner jong » Sa 29 Mai, 2021 13:45

Ich habe heute den Anlasser getauscht. Bei dem "neuen" habe ich darauf geachtet dass der genug Axialspiel hat.
Die 40 km Probefahrt mit zig Startvorgängen war erfolgreich.
Den ausgebauten habe ich mit einem Heißluftfön reichlich erwärmt und er dreht trotzdem. Liegt vielleicht daran daß er ohne Last läuft.
Benutzeravatar
sejerlänner jong
Vielschreiber
 
Beiträge: 2326
Registriert: Mo 22 Apr, 2013 11:46
Wohnort: Kreuztal

Re: XS850, wenn Motor warm dreht der Anlasser nicht

Beitragvon Laternenschrauber » Sa 29 Mai, 2021 14:07

Ohne Last ist das nicht aussagekräftig. Gleiches hatte ich schon mit Batterien. Volle Spannung, 55W Birne drangehängt und die Spannung war im Keller.

Gruß Stefan
Erfahrung verhält sich proportional zur Masse des zerstörten Materials. Bild
Laternenschrauber
Wenigschreiber
 
Beiträge: 943
Registriert: Mo 04 Nov, 2019 19:28


Zurück zu Alteisentreiberisches

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 31 Gäste